Back to overview
Resolved
Degraded API performance
Aug 7, 2026 at 11:00am UTC
Affected services
uniform.app
Uniform API
Resolved
Aug 7, 2026 at 11:00am UTC
The API experienced performance degradation during the following time window today: 10:13–10:32 UTC. The performance degradation caused slower responses and in some cases timeout errors.
The API is fully operational now, and we are working on investigating the cause and addressing the underlying issue.
Affected services