Global delivery API (uniform.global) not available
Resolved
Nov 18 at 04:40pm CET
The issues on the CDN provider side were resolved and the Uniform Platform is now fully operational.
Affected services
Updated
Nov 18 at 03:13pm CET
Our CDN provider is still down and our global API is still affected. There is no mitigation possible on our end. The vendor works on restoring operation.
Affected services
Updated
Nov 18 at 02:17pm CET
The global API is still unavailable due to an outage of our CDN provider. We've experienced two 15-20 minute long periods of recovery but since 1:05 pm UTC uniform.global cannot be accessed in most locations around the world.
Affected services
Created
Nov 18 at 01:33pm CET
Due to an outage of our CDN provider the global delivery API (uniform.global) is not available. The issues were first detected at 11:45 am UTC and vary between partial and complete outage. The dashboard (uniform.app) is not affected outside of data resource use. We keep monitoring the situation closely. Our status page provider is also affected by the CDN vendor which impede our ability to post timely updates.
Affected services