Uniform API and Dashboard are unavailable
Resolved
Oct 20 at 02:14pm CEST
All queued write have been processed and all systems are fully operational.
Affected services
Updated
Oct 20 at 01:58pm CEST
Our upstream provider, AWS, is still working through a queue backlog, which affects some Uniform capabilities like creating new data types, processing webhooks, updating the search index etc.
New writes will be processed with a delay, but no data will be lost. Delivery of the existing data is not affected.
Affected services
Updated
Oct 20 at 11:30am CEST
The upstream issue had been resolved and our tests confirm the full recovery of both our APIs and the dashboard.
Affected services
Updated
Oct 20 at 11:19am CEST
AWS reports a DNS-related issue affecting DynamoDB in us-east-1, impacting multiple services. Our US data center APIs and Dashboard remain unavailable/intermittent. Next update by 11:45 CEST.
Affected services
Updated
Oct 20 at 11:10am CEST
Our API and dashboard continue to be affected. We are tracking the incident on the upstream provider side and will provide further updates here as the situation develops.
Affected services
Created
Oct 20 at 09:45am CEST
Due to an outage of the upstream provider (AWS us-east-1), Uniform APIs are down as well. Dashboard is also not functional.
Affected services