Back to overview
Downtime
Some APIs are unavailable
Jul 17 at 05:39pm CEST
Affected services
Uniform API
Resolved
Jul 17 at 05:53pm CEST
Everything was fixed and Uniform APIs are operating normally
Affected services
Uniform API
Created
Jul 17 at 05:39pm CEST
A mismatch in the different data region configuration during deployment had brought some of the Uniform internal services down.
Affected services
Uniform API