Back to overview
Downtime

Dashboard and APIs are unavailable

Jul 10 at 04:53pm CEST
Affected services
uniform.app
Uniform API

Resolved
Jul 10 at 04:57pm CEST

We have reverted configurations back which has resolved issues both for Dashboard and APIs

Created
Jul 10 at 04:53pm CEST

Dashboard and APIs are currently unavailable. It is due to conflict with newly added EU data region. We are working on it