Back to overview
Downtime
Uniform dashboard and API unavailable
Jun 18 at 12:15am CEST
Affected services
uniform.app
Uniform API
Resolved
Jun 18 at 12:35am CEST
A fix is fully deployed and everything is back to normal
Affected services
uniform.app
Uniform API
Updated
Jun 18 at 12:29am CEST
The fix has partially been implemented, most of the API routes and the UI are back to operational, we are continuing the work on fully resolving the issue
Affected services
uniform.app
Uniform API
Created
Jun 18 at 12:15am CEST
The API is currently unavailable, this is due to a faulty internal config that was deployed recently, we are working on resolving the issue
Affected services
uniform.app
Uniform API