Back to overview
uniform.global degraded
Jun 12 at 10:13pm CEST
Affected services
Uniform API
Resolved
Jun 12 at 10:13pm CEST
Due to incidents in progress at third party providers, we are observing an increased error rate on requests to uniform.global.
Update: The issue is now resolved and service is expected to be fully restored.
Affected services
Uniform API