Back to overview
Degraded
Increased error rate
Sep 30 at 06:13pm CEST
Affected services
Uniform API
Resolved
Sep 30 at 06:22pm CEST
We've identified the root cause of the issue and deployed a fix.
All delivery services should be back to normal.
Affected services
Uniform API
Created
Sep 30 at 06:13pm CEST
We've noticed an increase is the number of errors returned by our delivery services. Some requests for compositions, entries, and assets are returning 500.
We're investigating this issue.
Affected services
Uniform API