Back to overview
Degraded
API Search and Filtering downtime
Sep 26 at 05:14pm CEST
Affected services
Uniform API
Resolved
Sep 26 at 05:51pm CEST
A fix is fully deployed and everything is back to normal
Affected services
Uniform API
Created
Sep 26 at 05:14pm CEST
The API queries using advanced search and filtering are currently failing due to an incident with the search cluster, we are working on resolving the issue
Affected services
Uniform API