Back to overview
Degraded
Edgehancing is missing some data resources
Sep 16 at 06:14pm CEST
Affected services
Uniform API
Resolved
Sep 16 at 06:54pm CEST
Revert was deployed, cache with broken composition responses was purged, everything is back to normal.
Affected services
Uniform API
Updated
Sep 16 at 06:16pm CEST
We are currently in the process of reverting recent changes in order to restore the health and stability of our API. Our team identified issues related to these changes that caused disruptions to normal operations. The rollback is underway, and we expect to see improvements shortly.
Affected services
Uniform API
Created
Sep 16 at 06:14pm CEST
We encountered an issue with the Uniform Edgehancers API, following the recent deployment and are actively working on a resolution.
Affected services
Uniform API