Back to overview
Degraded
Tasks on the Dashboard are slow
Mar 04 at 03:27pm CET
Affected services
uniform.app
Resolved
Mar 05 at 03:31pm CET
we identified the issue and pushed a fix to production. Everything is operational again
Affected services
uniform.app
Created
Mar 04 at 03:27pm CET
heavy load on our database whenever customers delete files. This would affect all customers of the platform
Affected services
uniform.app