Back to overview
Downtime

Dashboard is unavailable

Nov 21 at 07:00pm CET
Affected services
Uniform API

Resolved
Nov 21 at 07:23pm CET

The issue has been resolved and the dashboard is operational

Updated
Nov 21 at 07:21pm CET

We identified the root cause and the fix has been implemented, the Dashboard will start gradually recovering

Created
Nov 21 at 07:00pm CET

The issue has been identified and we are working on a fix that will be deployed soon