Back to overview
Downtime

API is unavailable

Nov 20 at 05:30pm CET
Affected services
Uniform API

Resolved
Nov 20 at 07:39pm CET

A fix is fully deployed and everything is back to normal

Updated
Nov 20 at 06:06pm CET

We have implemented a fix and are monitoring it.

Updated
Nov 20 at 05:45pm CET

We have identified the root cause and we are working now on resolving the issue in the upcoming 10-20 mins

Created
Nov 20 at 05:30pm CET

The API is currently unavailable, this is due to a faulty internal config that was deployed recently, we are working on resolving the issue