Back to overview
Downtime
Uniform API and App are unavailable
Jun 13 at 08:54pm CEST
Affected services
uniform.app
Uniform API
Resolved
Jun 13 at 10:39pm CEST
AWS us-east-1 suffered a failure of the Lambda systems which took down the Uniform API, as well as large portions of the AWS datacenter.
All services are operational
Affected services
uniform.app
Uniform API
Created
Jun 13 at 08:54pm CEST
AWS us-east-1 suffered a failure of the Lambda systems which took down the Uniform API, as well as large portions of the AWS datacenter.
Affected services
uniform.app
Uniform API