Back to overview
Resolved
API performance degradation
Sep 2, 2026 at 10:00am UTC
Affected services
uniform.app
Uniform API
Resolved
Sep 17, 2026 at 8:17pm UTC
Management API operations (dashboard, writes) experienced a temporary performance degradation starting Sep 17 at 8:17pm UTC and lasting 14 minutes. Delivery API requests were unaffected.
The root cause has been identified and remediated.
Affected services
Updated
Sep 2, 2026 at 12:30pm UTC
The issue was resolved. We make permanent changes to our infrastructure to avoid this issue in the future.
Affected services
Created
Sep 2, 2026 at 10:00am UTC
The API is experiencing performance degradation, we are working on investigating the cause and mitigating the issue.
Affected services